2 MAJOR Problems - Need Help

Discuss Simlab Composer released by Simlab Soft
Post Reply
ntxdave
Posts: 288
Joined: Thu Jun 08, 2017 11:35 pm

2 MAJOR Problems - Need Help

Post by ntxdave » Wed Jul 19, 2017 6:32 pm

I have 2 major problems that I need some help with so that I can share my "trial" work with my sponsor and get his approval to move forward with SimLab 8 (and hopefully 8.1):
  1. I want to share my 3D PDF files via a web page but with MS Edge and Chrome, the link to the PDF files opens them in the web browser instead of the Acrobat reader.
    • When that happens, the 3D area of does not work (it just shows a blank section).
    • Interestingly enough, in IE 11 even though the PDF opens in the browser, it works fine.
    • Since they will not have any control over what a user has, is there any way to force a link to a PDF file to open in Acrobat instead of the browser?
    • I have done a bunch of research on this topic on the Web but have not found anything that I can get to work.........
  2. I cannot get the attached file to work as a WebGL page.
    • I was able to generate a 3D PDF file and it works fine.
    • I am attaching the sim file, the generated WebGL files and page, and the template for the web page.
    • TunnelEquipment_files.zip
      WebGL Generated HTML & Files
      (8.31 MiB) Downloaded 33 times
    • WebGL_TunnellEquipment.zip
      WebGL Template & Sim File
      (12.92 MiB) Downloaded 39 times
I REALLY need some help resolving these issues....................

In the time, I am going off and trying to generate some VR stuff to show them (hopefully). :D

Post Reply