Rendering problems

Discuss Simlab Composer released by Simlab Soft
Post Reply
URT-recycling
Posts: 5
Joined: Thu Aug 13, 2020 11:33 am

Rendering problems

Post by URT-recycling » Thu Aug 13, 2020 11:59 am

Hi Simlab,

we have problems with our animation renderings, for our recycling machines.
The problem is, that the project renders normally, but till it gets to one frame the program crashes.
We tried to use other PCs or skip the frame and start with another frame, but it made 4 frames and crashed again.
It might be that it is because of the file, but how can we fix the file?
Is it possible to repair it? or is it because of to many hidden objects in the animation?

thanks for answering
Last edited by URT-recycling on Fri Aug 14, 2020 11:14 am, edited 1 time in total.

User avatar
SimLab
Posts: 3206
Joined: Mon Jan 04, 2010 8:09 am

Re: Rendering problems

Post by SimLab » Thu Aug 13, 2020 3:59 pm

How large is the file you are rendering?
What version of Composer and OS?

URT-recycling
Posts: 5
Joined: Thu Aug 13, 2020 11:33 am

Re: Rendering problems

Post by URT-recycling » Fri Aug 14, 2020 11:11 am

Our file is 2.1GB and we use the newest Version 10.13,
but sometimes we had this problem with previous versions.

Thank you for this fast reply;D
Last edited by URT-recycling on Fri Aug 14, 2020 11:56 am, edited 2 times in total.

User avatar
Tessla
Posts: 2002
Joined: Sun Oct 05, 2014 12:15 pm

Re: Rendering problems

Post by Tessla » Fri Aug 14, 2020 11:17 am

Hi.. Thats huge.. Have you tried to Merge On Materials.. That should reduce the file size without compromising the objects..

BTW.. 10.13 is the latest..
Tesselaar..

URT-recycling
Posts: 5
Joined: Thu Aug 13, 2020 11:33 am

Re: Rendering problems

Post by URT-recycling » Fri Aug 14, 2020 12:38 pm

Thats a good idea we will try it soon.
Does the Merging On Materials makes a difference for rendering time?
Cause our project with 5000 frames lasts more than 7 days so far and we are rendering with 800SPPs in Full HD.
We are using an AMD Ryzen 9 3950x water cooled, 64GB RAM, and RTX 4000.
Last edited by URT-recycling on Fri Aug 14, 2020 1:04 pm, edited 1 time in total.

User avatar
Tessla
Posts: 2002
Joined: Sun Oct 05, 2014 12:15 pm

Re: Rendering problems

Post by Tessla » Fri Aug 14, 2020 12:59 pm

Rendering time should improve since your systems uses less memory.. But we have come to realise that the rendering setting is so important..

In render settings, choose SPP from 200 - 300.. 800 is too high.. Try one frame to see.. If you are making a movie, you do not need fun HD images.. As far as I know, HD is 64bit. Just render JPG's or 16bit PNGs. 24bit PNGs is only used to support the alpha channel.. If you are making a movie, you will have to optimise anyway to allow for viewing.. Otherwise it will take too long to load..

We are not experts, so Simlab might have other suggestions. But we have made some really nice videos on much lower settings than you are using.. As long as you use a nice environment HDR, and adjust the light and background, you will get great results.

Tesselaar..

URT-recycling
Posts: 5
Joined: Thu Aug 13, 2020 11:33 am

Re: Rendering problems

Post by URT-recycling » Fri Aug 14, 2020 1:29 pm

ok, thank you!
Now it takes seconds to render one frame with the new settings.

Post Reply